D'accord, il s'agit bien d'un message d'erreur d'une version bétà en pré-release... Néanmoins, le fait d'être "averti" en quelque sorte de la forte probabilité d'erreurs dans un programme informatique n'enlève rien au désagrément que cela engendre.

Mis en appétit par le billet de blog du réseau Dumac (réseau d'anciens étudiants multimédia de Nantes), nous pensions pourvoir convertir quelques petites animations Flash à l'ActionScript inexistant voire nul (pas le moindre Stop()).

A noter que le fichier Flash dont la version n'est pas supportée (cf. message ci-dessous) a été créé avec Adobe CS4.

La copie d'écran donne le résultat. Le point positif de la tentative, c'est que le message d'erreur est survenu rapidement, et n'a pas fait planter ma machine.